1

Video content issue

Hello Katie Holms ,

Sorry to post this here but there was no option to post this on the original post (https://community.aviatrix.com/t/h7hxfw4wherein i have tried all the below as posted by you.

I did also tried with different laptop and a tab as well. It looks to me like there could some issue at the server end wherein the content has hosted. Could you please assist. i did complete all the modules before AWS Networking 101 and secured 90% in them.

I cannot finish the Teachable course. It appears "locked" and won't allow me to progress forward.
You must complete at least 90% of each module and score at least 70% on each knowledge check in order to proceed. If you did both of those and are still unable to move forward, you can try a few different options:
- Clear your browser cache
- Try a different browser
- Turn off corporate VPN
- Use a different Internet provider
- Use your mobile/cell phone hotspot to connect to Internet
- Restart/reboot your laptop/computer/tablet

6replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hello Katie Holms ,

    Sorry to post this here but there was no option to post this on the original post (https://community.aviatrix.com/t/h7hxfw4wherein i have tried all the below as posted by you.

    I did also tried with different laptop and a tab as well. It looks to me like there could some issue at the server end wherein the content has hosted. Could you please assist. i did complete all the modules before AWS Networking 101 and secured 90% in them.

    I cannot finish the Teachable course. It appears "locked" and won't allow me to progress forward.
    You must complete at least 90% of each module and score at least 70% on each knowledge check in order to proceed. If you did both of those and are still unable to move forward, you can try a few different options:
    - Clear your browser cache
    - Try a different browser
    - Turn off corporate VPN
    - Use a different Internet provider
    - Use your mobile/cell phone hotspot to connect to Internet
    - Restart/reboot your laptop/computer/tablet

    Like 1
    • Hi Team, I am also getting same error. Progress showing only 11%, not able to move to other courses

      Like
      • Venkat
      • Venkat
      • 3 mths ago
      • Reported - view

      prashanth Kumar K I also facing same issue and got struk in 63%. Seems there is an issue in Server. 

      Like
      • Venkat
      • Venkat
      • 3 mths ago
      • Reported - view

      Shahzad Ali Any advice?

      Like
  • Hello guys, i am also getting same error, but i am stuck at 0%, i completed the introductory survey and clicked "complete and continue" button, but still it loads the same page as shown below, i tried opening it another browser, cleared the cookies, tried it even on phone annd also changed the network.. even then it shows the same error... will this be resolved soon??

    Like
  • Hi everyone, please email ace@aviatrix.com and share a screenshot so we can best assist you.

    Like
Like1 Follow
  • Status Answered
  • 1 Likes
  • 3 mths agoLast active
  • 6Replies
  • 31Views
  • 4 Following